Aller au contenu


Photo

Difficultés pour répondre aux posts


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 PIFTON

PIFTON

    Affirmé

  • Membres
  • 468 messages
  • Gender:Male
  • Location:Bouches du Rhône

Posté 17 mars 2015 - 22:42

Bonsoir, J'ai eu quelques difficultés pour répondre au post "Gauthier HARLASS a pris ces fonctions": - je n'arrive pas à "citer" (je clique sur le bouton "citer" mais rien ne se passe) - je peux remplir la réponse rapide mais lorsque je clique sur "plus d'options de réponse", j'ai juste une fenêtre de réponse comme celle de la réponse rapide, sans aucun bouton de mise en forme, etc ... - idem lorsque je clique en haut de la page sur "répondre à ce sujet", il se passe la même chose - lorsque j'ai voulu modifier mon post, il apparaît truffé de signes et je ne peux rien modifier, rien ne se passe lorsque je clique sur "annuler" ou sur "utiliser l'éditeur complet" (ça reste sur le post en modifictaion), et lorsque je clique sur "enregistrer les modifications" (sans avoir rien modifié puisqu'impossible), il apparaît ce message :"TypeError: ipb.textEditor.getEditor(...) is undefined" Petite précision: sur certains boutons ou autres encarts de texte, il est en fait écrit "âTM" à la place des apostrophes. Merci d'avance pour votre aide

#2 PIFTON

PIFTON

    Affirmé

  • Membres
  • 468 messages
  • Gender:Male
  • Location:Bouches du Rhône

Posté 17 mars 2015 - 22:51

puisque je ne peux toujours pas modifier, je précise aussi que mon message ci-dessus avait des renvois à la ligne avant chaque tiret ... J'ai essayé sur un autre sujet ("caméra piéton"), même problème ...

#3 Will.Adama

Will.Adama

    V.I.P

  • Modérateurs
  • 1 987 messages
  • Gender:Male
  • Location:Aquitaine

Posté 17 mars 2015 - 23:56

C'est un problème lié à Internet Explorer. Avec un autre navigateur, pas de problème pour citer.

 

Donc, pour citer avec IE, tu clic sur le bouton situé en haut à gauche de la boite de dialogue répondre, puis tu clic sur "citer" dans le message voulu et là, ça va marcher.

Fichier joint  Capture.PNG   30,54 Ko   0 téléchargement(s)



#4 PIFTON

PIFTON

    Affirmé

  • Membres
  • 468 messages
  • Gender:Male
  • Location:Bouches du Rhône

Posté 21 mars 2015 - 11:41

merci pour ta réponse Will.Adama, mais même quand j'ouvre la fenêtre de réponse je n'ai aucun des boutons de commande, juste le cadre dans lequel on écrit .

j'utilise le "renard de feu" :rolleyes: , mais vu que ça fonctionne à la maison, ça doit venir de l'ordinateur du boulot ...






1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)